NG112 reference
Lis
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Umístění
LIS
Location Information Server
LIS může mapovat zařízení, podsíť IP, přístupový bod Wi-Fi, přepínač, port přepínače, přidělení občanské adresy nebo jiné vodítko přístupové sítě k nouzovému umístění. V podnicích je LIS jen tak dobrý, jak dobré je řízení dat za přesuny, přidáním, změnami, vzdálenou prací a záznamy zařízení.
Co to dělá
Server informací o poloze poskytuje informace o poloze na základě koncového bodu, sítě nebo kontextu přístupu.
LIS je zdrojem nouzového umístění, který může napájet HELD, SIP signalizaci, směrování a zobrazení PSAP.
Jak to funguje
- Ukládá nebo načítá mapování mezi kontextem přístupové sítě a nouzovým umístěním.
- Vrátí umístění klientům nebo síťovým prvkům.
- Podporuje změny životního cyklu, jak se vyvíjejí zařízení a sítě.
Key interfaces and protocols
- ZAJIŠTĚNO
- Provisioning API
- Ověření občanské adresy
- Síťový inventář
Systémy, se kterými interaguje
- HELD klienti
- LVF
- Enterprise UC
- Wi-Fi ovladače
- Přepnout inventář
- ECRF je směrován podle místa
Běžné poruchové režimy
- Redesign sítě se neodráží v záznamech umístění.
- Sdílené Wi-Fi mapy do lobby pro celou budovu.
- Skladové zóny jsou pro respondenty příliš velké.
- Vlastník dat není během auditu jasný.
Úvahy o implementaci
- Přiřaďte vlastníky pro každý zdroj dat o poloze.
- Jednoznačně modelujte kampusy, patra, křídla a průmyslové zóny.
- Zacházejte s údaji o poloze jako s konfigurací kritickou pro bezpečnost.
Normy
- IETF RFC 5985
- IETF RFC 4119
- ETSI TS 103 479
Související technologie NG112
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31