NG112 reference
Lis
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Sijainti
LIS
Location Information Server
LIS voi kartoittaa laitteen, IP-aliverkon, Wi-Fi-tukipisteen, kytkimen, kytkinportin, kansalaisosoitteen tai muun pääsyverkon vihjeen hätäsijaintiin. Yrityksissä LIS on vain niin hyvä kuin tietojen hallinta muuttojen, lisäysten, muutosten, etätyön ja tilojen tallenteiden takana.
Mitä se tekee
Sijaintitietopalvelin tarjoaa sijaintitietoja päätepisteen, verkon tai pääsykontekstin perusteella.
LIS on hätäpaikannuslähde, joka voi syöttää HELD-, SIP-signalointia, reititystä ja PSAP-näyttöä.
Miten se toimii
- Tallentaa tai noutaa yhteysverkon kontekstin ja hätäsijainnin välisiä kartoituksia.
- Palauttaa sijainnin asiakkaille tai verkkoelementeille.
- Tukee elinkaarimuutoksia tilojen ja verkkojen kehittyessä.
Keskeiset rajapinnat ja protokollat
- PIDETTY
- Käyttöönottosovellusliittymät
- Osoitteen vahvistaminen
- Verkon varasto
Järjestelmät, joiden kanssa se on vuorovaikutuksessa
- HELD asiakkaita
- LVF
- Yritys UC
- Wi-Fi-ohjaimet
- Vaihda varastoa
- ECRF reititetään sijainnin mukaan
Yleiset vikatilat
- Verkon uudelleensuunnittelu ei näy sijaintitietueissa.
- Jaetut Wi-Fi-kartat koko rakennuksen aulaan.
- Varastoalueet ovat liian suuria vastaajille.
- Tietojen omistaja on epäselvä tarkastuksen aikana.
Täytäntöönpanonäkökohdat
- Määritä omistajat jokaiselle sijaintitietolähteelle.
- Mallikampukset, lattiat, siivet ja teollisuusalueet nimenomaisesti.
- Käsittele sijaintitietoja turvallisuuden kannalta kriittisenä kokoonpanona.
Standardit
- IETF RFC 5985
- IETF RFC 4119
- ETSI TS 103 479
Aiheeseen liittyvät NG112-tekniikat
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Liittyvät maat
Tässä ei ole lueteltu maa-asuntoja, ennen kuin ne on varmistettu riippumattomasti virallisia tai erittäin luotettavia lähteitä vastaan.
Aiheeseen liittyviä artikkeleita
Lähteet
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Viimeksi vahvistettu: 2026-08-31