NG112 reference
Lis
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Местоположение
LIS
Location Information Server
LIS може да картографира устройство, IP подмрежа, Wi-Fi точка за достъп, превключвател, порт на превключвател, присвояване на граждански адрес или друга улика за мрежа за достъп до аварийно местоположение. В предприятията LIS е толкова добър, колкото и управлението на данните зад премествания, добавяния, промени, дистанционна работа и записи на съоръжения.
Какво прави
Сървърът за информация за местоположение предоставя информация за местоположение въз основа на крайна точка, мрежа или контекст на достъп.
LIS е източник на аварийно местоположение, което може да захранва HELD, SIP сигнализация, маршрутизиране и PSAP дисплей.
Как работи
- Съхранява или извлича съпоставки между контекста на мрежата за достъп и аварийното местоположение.
- Връща местоположение на клиенти или мрежови елементи.
- Поддържа промени в жизнения цикъл с развитието на съоръженията и мрежите.
Ключови интерфейси и протоколи
- HELD
- API за осигуряване
- Валидиране на граждански адрес
- Мрежов инвентар
Системи, с които взаимодейства
- HELDИ клиенти
- LVF
- Enterprise UC
- Wi-Fi контролери
- Превключете инвентара
- ECRF е маршрутизиран по местоположение
Типични режими на отказ
- Редизайнът на мрежата не е отразен в записите за местоположение.
- Споделеният Wi-Fi картографира към лоби за цяла сграда.
- Складовите зони са твърде големи за респондентите.
- Собственикът на данните не е ясен по време на одит.
Съображения за внедряване
- Задайте собственици за всеки източник на данни за местоположение.
- Изрично моделирайте кампуси, етажи, крила и индустриални зони.
- Третирайте данните за местоположението като критична за безопасността конфигурация.
Стандарти
- IETF RFC 5985
- IETF RFC 4119
- ETSI TS 103 479
Свързани NG112 технологии
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Свързани внедрявания в държави
Тук не са изброени внедрявания в държави, докато не бъдат проверени независимо от официални източници или източници с висока степен на доверие.
Свързани статии
Източници
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Последно потвърдено: 2026-08-31