NG112 reference
Lis
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Τοποθεσία
LIS
Location Information Server
Ένα LIS μπορεί να αντιστοιχίσει μια συσκευή, ένα υποδίκτυο IP, ένα σημείο πρόσβασης Wi-Fi, έναν διακόπτη, μια θύρα μεταγωγέα, μια εκχώρηση διεύθυνσης πολίτη ή άλλη ένδειξη δικτύου πρόσβασης σε τοποθεσία έκτακτης ανάγκης. Στις επιχειρήσεις, το LIS είναι τόσο καλό όσο η διαχείριση δεδομένων πίσω από κινήσεις, προσθήκες, αλλαγές, απομακρυσμένη εργασία και εγγραφές εγκαταστάσεων.
Τι κάνει
Ένας διακομιστής πληροφοριών τοποθεσίας παρέχει πληροφορίες τοποθεσίας με βάση το τελικό σημείο, το δίκτυο ή το περιβάλλον πρόσβασης.
Το LIS είναι μια πηγή τοποθεσίας έκτακτης ανάγκης που μπορεί να τροφοδοτήσει HELD, σηματοδότηση SIP, δρομολόγηση και εμφάνιση PSAP.
Πώς λειτουργεί
- Αποθηκεύει ή ανακτά αντιστοιχίσεις μεταξύ του περιβάλλοντος πρόσβασης του δικτύου και της τοποθεσίας έκτακτης ανάγκης.
- Επιστρέφει την τοποθεσία σε πελάτες ή στοιχεία δικτύου.
- Υποστηρίζει τις αλλαγές του κύκλου ζωής καθώς εξελίσσονται οι εγκαταστάσεις και τα δίκτυα.
Βασικές διεπαφές και πρωτόκολλα
- ΚΡΑΤΗΘΗΚΕ
- Προμήθεια API
- Επικύρωση αστικής διεύθυνσης
- Απογραφή δικτύου
Συστήματα με τα οποία αλληλεπιδρά
- HELD πελάτες
- LVF
- Enterprise UC
- Ελεγκτές Wi-Fi
- Εναλλαγή αποθέματος
- Το ECRF δρομολογήθηκε ανά τοποθεσία
Συνήθεις τρόποι αστοχίας
- Ο επανασχεδιασμός δικτύου δεν αντικατοπτρίζεται στις εγγραφές τοποθεσίας.
- Κοινόχρηστοι χάρτες Wi-Fi σε ένα λόμπι για ένα ολόκληρο κτίριο.
- Οι ζώνες αποθήκης είναι πολύ μεγάλες για τους ανταποκριτές.
- Ο κάτοχος δεδομένων είναι ασαφής κατά τη διάρκεια ενός ελέγχου.
Θέματα εφαρμογής
- Εκχωρήστε κατόχους για κάθε πηγή δεδομένων τοποθεσίας.
- Μοντέλο πανεπιστημιουπόλεων, ορόφων, πτερυγίων και βιομηχανικών ζωνών ρητά.
- Αντιμετωπίστε τα δεδομένα τοποθεσίας ως κρίσιμης σημασίας για την ασφάλεια διαμόρφωση.
Πρότυπα
- IETF RFC 5985
- IETF RFC 4119
- ETSI TS 103 479
Σχετικές τεχνολογίες NG112
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Αναπτύξεις σχετικών χωρών
Καμία ανάπτυξη χωρών δεν παρατίθεται εδώ μέχρι να επαληθευτεί ανεξάρτητα από επίσημες πηγές ή πηγές υψηλής εμπιστοσύνης.
Σχετικά άρθρα
Πηγές
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Τελευταία επαλήθευση: 2026-08-31