NG112 reference
Indoor Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Τοποθεσία
Εσωτερική Τοποθεσία
Οι καταστάσεις έκτακτης ανάγκης σε εσωτερικούς χώρους είναι εκεί όπου η αδρή τοποθεσία αποτυγχάνει. Μια διεύθυνση δρόμου μπορεί να είναι άχρηστη σε μια πτέρυγα νοσοκομείου, μια αποθήκη εφοδιαστικής, αεροδρόμιο, σχολείο ή εμπορικό κέντρο. Η χρήσιμη τοποθεσία σε εσωτερικούς χώρους συχνά συνδυάζει λεπτομέρειες πολιτών, περιβάλλον δικτύου, δεδομένα Wi-Fi, αρχεία ορόφου/δωμάτιου και περιγραφές φιλικές προς τον ανταποκριτή.
Τι κάνει
Η τοποθεσία εσωτερικών χώρων εστιάζει στο να καταστήσει την τοποθεσία έκτακτης ανάγκης ενεργή μέσα σε κτίρια, πανεπιστημιουπόλεις, εργοστάσια, αποθήκες και δημόσιους χώρους.
Η τοποθεσία σε εσωτερικούς χώρους βελτιώνει την πλοήγηση της αποστολής και της απάντησης όταν οι καλούντες δεν είναι ορατοί από μια διεύθυνση.
Πώς λειτουργεί
- Χρησιμοποιεί ενδείξεις δικτύου πρόσβασης, αρχεία εγκαταστάσεων ή πληροφορίες που προέρχονται από τη συσκευή.
- Χαρτογραφεί τους χρήστες σε ορόφους, δωμάτια, πτέρυγες, εισόδους ή ζώνες.
- Παρουσιάζει λεπτομέρεια με δυνατότητα δράσης στον ΠΣΑΠ και στους ανταποκριτές.
Βασικές διεπαφές και πρωτόκολλα
- Παροχή LIS
- Δεδομένα Wi-Fi/ελεγκτή
- Πολιτικά πεδία τοποθεσίας
- Αναφορές GIS/κάτοψη
Συστήματα με τα οποία αλληλεπιδρά
- LIS
- Enterprise UC
- Κλήση Wi-Fi
- ΠΣΑΠ ΓΠΣ
- Διαχείριση εγκαταστάσεων
Συνήθεις τρόποι αστοχίας
- Χάρτες ολόκληρης της πανεπιστημιούπολης σε μία ρεσεψιόν.
- Οι προσωρινοί χώροι εργασίας δεν έχουν εγγραφή τοποθεσίας.
- Οι τοποθεσίες σημείων πρόσβασης Wi-Fi είναι μπαγιάτικες.
- Τα ονόματα των ορόφων διαφέρουν μεταξύ IT, εγκαταστάσεων και σχεδίων έκτακτης ανάγκης.
Θέματα εφαρμογής
- Τμηματοποιήστε μεγάλους χώρους σε ζώνες φιλικές προς την απόκριση.
- Έλεγχος μετά από αναδιαμορφώσεις και ανανεώσεις δικτύου.
- Χρησιμοποιήστε σήμανση και σχέδια έκτακτης ανάγκης ως εισροές δεδομένων.
Πρότυπα
- IETF RFC 4119
- IETF RFC 5985
Σχετικές τεχνολογίες NG112
Αναπτύξεις σχετικών χωρών
Καμία ανάπτυξη χωρών δεν παρατίθεται εδώ μέχρι να επαληθευτεί ανεξάρτητα από επίσημες πηγές ή πηγές υψηλής εμπιστοσύνης.
Σχετικά άρθρα
Πηγές
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Τελευταία επαλήθευση: 2026-08-31