NG112 reference
Indoor Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Asukoht
Asukoht siseruumides
Hädaolukorrad siseruumides on sellised, kus jäme asukoht ebaõnnestub. Tänavaaadress võib olla kasutu haiglatiivas, logistikalaos, lennujaamas, koolis või kaubanduskeskuses. Kasulik siseruumides paiknev asukoht ühendab sageli üksikasjad, võrgukonteksti, WiFi-andmed, korruse/ruumi kirjed ja reageerijasõbralikud kirjeldused.
Mida see teeb
Siseasukoht keskendub hädaolukorra asukoha muutmisele kasutatavaks hoonetes, ülikoolilinnakutes, tehastes, ladudes ja avalikes kohtades.
Siseasukoht parandab väljasaatmise ja reageerija navigeerimist, kui helistajad ei ole tänavalaadressilt nähtavad.
Kuidas see toimib
- Kasutab juurdepääsuvõrgu vihjeid, rajatise kirjeid või telefonitorust pärinevat teavet.
- Kaardistab kasutajad korruste, tubade, tiibade, sissepääsude või tsoonidega.
- Esitab PSAP-ile ja reageerijatele praktilisi üksikasju.
Peamised liidesed ja protokollid
- LIS-i varustamine
- Wi-Fi/kontrolleri andmed
- Kodanikuasukoha väljad
- GIS/korruseplaani viited
Süsteemid, millega see suhtleb
- LIS
- Ettevõtlus UC
- Wi-Fi helistamine
- PSAP GIS
- Rajatiste haldamine
Levinud rikkerežiimid
- Terve ülikoolilinnaku kaardid ühte vastuvõtulauda.
- Ajutistel tööruumidel asukohakirje puudub.
- Wi-Fi pääsupunktide asukohad on aegunud.
- Korruste nimed erinevad IT, rajatiste ja hädaabiplaanide vahel.
Rakendamise kaalutlused
- Jagage suured ruumid reageerijasõbralikeks tsoonideks.
- Audit pärast ümberkujundamist ja võrgu värskendamist.
- Kasutage andmesisenditena silte ja hädaolukorra plaane.
Standardid
- IETF RFC 4119
- IETF RFC 5985
Seotud NG112 tehnoloogiad
Seotud riikide kasutuselevõtt
Siin pole loetletud ühtegi riigi kasutuselevõttu enne, kui see on ametlike või usaldusväärsete allikate põhjal sõltumatult kinnitatud.
Seotud artiklid
Allikad
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Viimati kinnitatud: 2026-08-31