NG112 reference
Indoor Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Locatie
Binnenlocatie
Noodsituaties binnenshuis zijn waar grove locatie faalt. In een ziekenhuisvleugel, logistiek magazijn, luchthaven, school of winkelcentrum kan een straatadres nutteloos zijn. Nuttige binnenlocatie combineert vaak details over de stad, netwerkcontext, Wi-Fi-gegevens, vloer-/kamergegevens en responsvriendelijke beschrijvingen.
Wat het doet
Binnenlocatie richt zich op het bruikbaar maken van noodlocaties binnen gebouwen, campussen, fabrieken, magazijnen en openbare ruimtes.
Binnenlocatie verbetert de navigatie van de meldkamer en de hulpverlener wanneer bellers niet zichtbaar zijn vanaf een adres.
Hoe het werkt
- Maakt gebruik van toegangsnetwerkaanwijzingen, faciliteitsgegevens of van handsets afkomstige informatie.
- Wijst gebruikers toe aan verdiepingen, kamers, vleugels, ingangen of zones.
- Presenteert bruikbare details aan de alarmcentrale en hulpverleners.
Belangrijkste interfaces en protocollen
- LIS-voorziening
- Wi-Fi/controllergegevens
- Burgerlijke locatievelden
- GIS/plattegrondreferenties
Systemen waarmee het communiceert
- LIS
- Enterprise UC
- Bellen via wifi
- PSAP GIS
- Facilitair beheer
Veelvoorkomende faalmodi
- De hele campus is toegewezen aan één receptie.
- Tijdelijke werkplekken hebben geen locatierecord.
- De locaties van Wi-Fi-toegangspunten zijn verouderd.
- De namen van de verdiepingen verschillen tussen IT, faciliteiten en noodplannen.
Overwegingen bij de implementatie
- Segmenteer grote ruimtes in responsvriendelijke zones.
- Audit na verbouwingen en netwerkvernieuwingen.
- Gebruik bewegwijzering en noodplannen als gegevensinvoer.
Normen
- IETF RFC 4119
- IETF RFC 5985
Gerelateerde NG112-technologieën
Gerelateerde landenimplementaties
Er worden hier geen landenimplementaties vermeld totdat deze onafhankelijk zijn geverifieerd aan de hand van officiële of betrouwbare bronnen.
Gerelateerde artikelen
Bronnen
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Laatst geverifieerd: 2026-08-31