NG112 reference
Civic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Umístění
Občanská poloha
Poštovní adresa často nestačí pro reakci v případě nouze. Velká kancelář, kampus, továrna, veřejná hala nebo sklad může vyžadovat poznámky k budově, podlaží, křídlu, zóně, vchodu a přístupu, aby bylo možné místo realizovat.
Co to dělá
Občanská poloha popisuje volajícího pomocí polí ve stylu adresy, jako je země, město, ulice, budova, patro, místnost nebo oblast.
Občanská poloha pomáhá směrovat a odesílat, když jsou data ve stylu adresy akčnější než samotné souřadnice.
Jak to funguje
- Představuje administrativní areál, ulice a areály.
- Přidává jemnější pole tam, kde je to podporováno a provozně užitečné.
- Před nouzovým použitím lze ověřit podle autoritativních občanských údajů.
Key interfaces and protocols
- PIDF-LO občanské obory
- LVF
- GIS/adresové databáze
- Záznamy o umístění podniku
Systémy, se kterými interaguje
- LVF
- LIS
- ECRF
- PSAP GIS
- Data podnikového zařízení
Běžné poruchové režimy
- Poštovní adresa postrádá podrobnosti k odeslání.
- Názvy místností se mění bez aktualizace databáze.
- Konvence adresování specifické pro jednotlivé země jsou zploštělé.
- Přeložené štítky zakrývají oficiální místní názvy adres.
Úvahy o implementaci
- Zachyťte slova, která respondenti skutečně potřebují.
- Udržujte pojmenování podlaží a zón v souladu se značením budovy.
- Ověřte formáty adresy specifické pro zemi.
Normy
- IETF RFC 4119
- ETSI TS 103 479
Související technologie NG112
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31