NG112 reference
Civic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Emplacement
Emplacement civique
Une adresse postale n’est souvent pas suffisante pour une intervention d’urgence. Un grand bureau, un campus, une usine, un lieu public ou un entrepôt peut nécessiter des notes de bâtiment, d'étage, d'aile, de zone, d'entrée et d'accès pour rendre l'emplacement exploitable.
Ce que ça fait
La localisation civique décrit un appelant à l'aide de champs de style adresse tels que le pays, la ville, la rue, le bâtiment, l'étage, la pièce ou la zone.
La localisation civique facilite l'acheminement et la répartition lorsque les données de type adresse sont plus exploitables que les coordonnées seules.
Comment ça marche
- Représente les champs de zone administrative, de rue et de locaux.
- Ajoute des champs plus fins là où ils sont pris en charge et utiles sur le plan opérationnel.
- Peut être validé par rapport à des données civiques faisant autorité avant une utilisation d’urgence.
Interfaces et protocoles clés
- Domaines civiques PIDF-LO
- LVF
- Bases de données GIS/adresses
- Enregistrements de localisation d'entreprise
Systèmes avec lesquels il interagit
- LVF
- LIS
- ECRF
- GIS PSAP
- Données sur les installations de l'entreprise
Modes de défaillance courants
- L'adresse postale manque de détails expédiables.
- Les noms des salles changent sans mise à jour de la base de données.
- Les conventions d'adressage spécifiques au pays sont aplaties.
- Les étiquettes traduites masquent les noms d’adresses locales officielles.
Considérations relatives à la mise en œuvre
- Capturez les mots dont les intervenants ont réellement besoin.
- Gardez la dénomination des étages et des zones cohérente avec la signalisation du bâtiment.
- Validez les formats d’adresse spécifiques au pays.
Normes
- IETF RFC 4119
- ETSI TS 103 479
Technologies NG112 associées
Déploiements dans les pays associés
Aucun déploiement dans un pays n'est répertorié ici jusqu'à ce qu'il soit vérifié de manière indépendante par des sources officielles ou de haute confiance.
Articles connexes
Sources
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Dernière vérification: 2026-08-31