NG112 reference
Civic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Helyszín
Polgári Helyszín
A postai cím gyakran nem elegendő a vészhelyzeti reagáláshoz. Egy nagy iroda, campus, gyár, nyilvános helyszín vagy raktár esetében szükség lehet épületre, emeletre, szárnyra, zónára, bejáratra és belépésre vonatkozó megjegyzésekre, hogy a helyszín használható legyen.
Mit csinál
A polgári hely a hívót olyan címstílusú mezők használatával írja le, mint például ország, város, utca, épület, emelet, szoba vagy terület.
A polgári helymeghatározás segít az útvonalon és az elküldésben, amikor a cím-stílusú adatok jobban használhatók, mint a koordináták.
Hogyan működik
- Adminisztratív területet, utca- és helyiségmezőt képvisel.
- Finomabb szemcséjű mezőket ad hozzá, ahol támogatott és működési szempontból hasznos.
- Vészhelyzeti használat előtt hitelesíthető a hiteles állampolgári adatok alapján.
Kulcs interfészek és protokollok
- PIDF-LO polgári területek
- LVF
- GIS/címadatbázisok
- Vállalati helyrekordok
Rendszerek, amelyekkel kölcsönhatásba lép
- LVF
- LIS
- ECRF
- PSAP GIS
- Vállalati létesítményadatok
Gyakori hibamódok
- A postacímről hiányoznak a kiküldhető adatok.
- A szobák neve adatbázis frissítés nélkül megváltozik.
- Az országspecifikus címzési konvenciók egyenetlenek.
- A lefordított címkék eltakarják a hivatalos helyi címneveket.
Megvalósítási szempontok
- Ragadja meg azokat a szavakat, amelyekre a válaszadóknak valóban szükségük van.
- A padló és a zóna elnevezése legyen összhangban az épület jelzéseivel.
- Érvényesítse az országspecifikus címformátumokat.
Szabványok
- IETF RFC 4119
- ETSI TS 103 479
Kapcsolódó NG112 technológiák
Kapcsolódó országok bevetései
Egyetlen országbeli telepítés sem szerepel itt mindaddig, amíg független, hivatalos vagy nagy megbízhatóságú forrásokkal nem ellenőrizték.
Kapcsolódó cikkek
Források
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Utoljára ellenőrizve: 2026-08-31