NG112 reference
Location Based Routing
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Směrování podle polohy
Směrování podle polohy
Směrování založené na poloze je srdcem nouzové komunikace nové generace. Musí zvládnout občanskou a geodetickou polohu, nejednoznačné hranice, chybějící nebo zastaralá data, směrování specifické pro službu, záložní a provozní přepisy. Není to jednoduché mapování z telefonního čísla na PSAP.
Co to dělá
Směrování na základě polohy vybírá nouzové místo pomocí toho, kde se volající nachází a jaká tísňová služba je požadována.
Pomáhá odeslat relaci do centra tísňového volání nebo tísňové služby odpovědné za polohu volajícího.
Jak to funguje
- Přijímá polohu a kontext pohotovostní služby.
- Přizpůsobí toto umístění autoritativním hranicím služeb.
- Platí zásady pro nejednoznačnost, výpadky, mediální podporu nebo chybějící informace.
Key interfaces and protocols
- ECRF/LoST koncepty
- ESRP
- Hranice GIS
- SIP směrování
Systémy, se kterými interaguje
- Umístění
- ECRF
- ESRP
- PSAP
- GIS
- Směrování zásad
Běžné poruchové režimy
- Zastaralé umístění posílá volajícího do nesprávného PSAP.
- Případy hraničních hran se směřují nepředvídatelně.
- Žádná záložní trasa pro chybějící polohu.
- Hlasová a datová trasa nesouhlasí.
Úvahy o implementaci
- Test se známými body poblíž hranic jurisdikce.
- Udržujte autoritativní kontrolu změn GIS.
- Zaznamenejte, proč byla každá trasa vybrána během ověřování.
Normy
- IETF RFC 5222
- ETSI TS 103 479
- ETSI TS 103 480
Související technologie NG112
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
- ETSI TS 103 480 deliverable directory - ETSI, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31