NG112 reference
Sip Geolocation
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
SIP a nouzová signalizace
SIP Geolocation
SIP Geolocation není samotný objekt umístění. Systémům s podporou SIP říká, kde je poloha ve zprávě nebo kde ji lze získat. Tento rozdíl je důležitý, protože nouzové směrovače a systémy PSAP mohou podporovat umístění podle hodnoty, umístění podle reference nebo pouze podmnožinu očekávaného chování.
Co to dělá
Geolokace SIP je signalizační mechanismus používaný k přenosu nebo odkazování na informace o poloze v relaci SIP.
Umožňuje směrovacím funkcím a střediskům tísňového volání najít polohu volajícího spojenou s tísňovou relací.
Jak to funguje
- Zahrnuje informace o poloze nebo odkaz v signalizaci SIP.
- Umožňuje následným funkcím směrovat nebo zobrazovat polohu.
- Může interagovat s pravidly ochrany soukromí a uchovávání.
Key interfaces and protocols
- IETF RFC 6442
- PIDF-LO
- SIP POZVAT
- Umístění podle hodnoty/reference
Systémy, se kterými interaguje
- SIP klienti
- BCF
- ESRP
- ECRF
- PSAP
Běžné poruchové režimy
- Tělo místa bylo ze zprávy vynecháno.
- Reference je nedostupná z nouzové sítě.
- Manipulace s soukromím blokuje provozní využití.
- Normalizace SBC odstraní požadovaná záhlaví.
Úvahy o implementaci
- Testujte každý SIP hop.
- Nepředpokládejte, že umístění odkazem je podporováno od konce ke konci.
- Udržujte zásady ochrany osobních údajů v souladu s potřebami pohotovostních služeb.
Normy
- IETF RFC 6442
- IETF RFC 4119
Související technologie NG112
Relationship graph
Location chain: Emergency Location Chain <-> LIS <-> HELD <-> PIDF-LO <-> SIP Geolocation <-> Location-Based Routing
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31