NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Τοποθεσία
Γεωδαιτική Θέση
Τα γεωδαιτικά δεδομένα είναι πολύτιμα για περιπτώσεις έκτακτης ανάγκης για κινητές συσκευές, εξωτερικούς χώρους, οχήματα και εφαρμογές. Μπορεί να είναι ακόμα ανεπαρκής σε εσωτερικούς χώρους ή σε πυκνά αστικά περιβάλλοντα, εκτός εάν υπάρχει επίσης αβεβαιότητα, υψόμετρο, όροφος ή αστικό περιβάλλον.
Τι κάνει
Η γεωδαιτική θέση αντιπροσωπεύει τη θέση χρησιμοποιώντας συντεταγμένες όπως το γεωγραφικό πλάτος και το γεωγραφικό μήκος, συχνά με πληροφορίες αβεβαιότητας ή εμπιστοσύνης.
Η γεωδαιτική τοποθεσία βοηθά στη δρομολόγηση και τον εντοπισμό των καλούντων όταν οι συντεταγμένες είναι πιο αξιόπιστες από τα πεδία διευθύνσεων.
Πώς λειτουργεί
- Αντιπροσωπεύει γεωγραφικό πλάτος/μήκος και μερικές φορές υψόμετρο ή σχήμα.
- Φέρει αβεβαιότητα, ώστε τα συστήματα να γνωρίζουν πόσο ακριβής είναι η θέση.
- Μπορεί να συγκριθεί με τα όρια υπηρεσίας για δρομολόγηση.
Βασικές διεπαφές και πρωτόκολλα
- Γεωδαιτικές μορφές PIDF-LO
- GIS
- Πηγές τοποθεσίας για κινητά
- Εμφάνιση χάρτη PSAP
Συστήματα με τα οποία αλληλεπιδρά
- AML
- Δίκτυα κινητής τηλεφωνίας
- ECRF
- ΠΣΑΠ ΓΠΣ
- eCall
Συνήθεις τρόποι αστοχίας
- Συντεταγμένες οικόπεδο σε δρόμο αλλά ο καλών είναι μέσα σε ένα κτίριο.
- Η αβεβαιότητα αγνοείται από τη λογική δρομολόγησης.
- Το εσωτερικό υψόμετρο δεν είναι διαθέσιμο.
- Αναντιστοιχία υποθέσεων δεδομένων συντεταγμένων.
Θέματα εφαρμογής
- Εμφάνιση της αβεβαιότητας οπτικά.
- Συνδυάστε τις λεπτομέρειες του πολίτη όπου είναι δυνατόν.
- Δοκιμή περιγράμματος και άκρων πολλαπλών δικαιοδοσιών.
Πρότυπα
- IETF RFC 4119
- ETSI TS 103 479
Σχετικές τεχνολογίες NG112
Αναπτύξεις σχετικών χωρών
Καμία ανάπτυξη χωρών δεν παρατίθεται εδώ μέχρι να επαληθευτεί ανεξάρτητα από επίσημες πηγές ή πηγές υψηλής εμπιστοσύνης.
Σχετικά άρθρα
Πηγές
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Τελευταία επαλήθευση: 2026-08-31