NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Asukoht
Geodeetiline asukoht
Geodeetilised andmed on väärtuslikud mobiili-, välistingimustes, sõidukitest ja rakendustest tulenevate hädaolukordade puhul. See võib siseruumides või tihedas linnakeskkonnas siiski olla ebapiisav, välja arvatud juhul, kui ebakindlus, kõrgus merepinnast, põrand või kodanikukontekst on saadaval.
Mida see teeb
Geodeetiline asukoht esindab asukohta, kasutades koordinaate, nagu laius- ja pikkuskraad, sageli koos ebakindluse või usaldusandmetega.
Geodeetiline asukoht aitab helistajaid marsruutida ja asukohta määrata, kui koordinaadid on aadressiväljadest usaldusväärsemad.
Kuidas see toimib
- Esindab laius-/pikkuskraade ja mõnikord kõrgust või kuju.
- Kannab ebakindlust, nii et süsteemid teavad, kui täpne asukoht on.
- Saab võrrelda marsruutimise teenusepiiridega.
Peamised liidesed ja protokollid
- PIDF-LO geodeetilised vormid
- GIS
- Mobiilse asukoha allikad
- PSAP kaardi kuva
Süsteemid, millega see suhtleb
- AML
- Mobiilsidevõrgud
- ECRF
- PSAP GIS
- eCall
Levinud rikkerežiimid
- Koordineerib krundi teel, kuid helistaja on hoones.
- Ebakindlust eirab marsruutimisloogika.
- Sisekõrgus ei ole saadaval.
- Koordinaatide lähtepunktide eelduste mittevastavus.
Rakendamise kaalutlused
- Kuva ebakindlus visuaalselt.
- Võimaluse korral kombineerige seda kodanikuandmetega.
- Testige piiri ja mitme jurisdiktsiooni servi.
Standardid
- IETF RFC 4119
- ETSI TS 103 479
Seotud NG112 tehnoloogiad
Seotud riikide kasutuselevõtt
Siin pole loetletud ühtegi riigi kasutuselevõttu enne, kui see on ametlike või usaldusväärsete allikate põhjal sõltumatult kinnitatud.
Seotud artiklid
Allikad
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Viimati kinnitatud: 2026-08-31