NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Sijainti
Geodeettinen sijainti
Geodeettiset tiedot ovat arvokkaita mobiili-, ulko-, ajoneuvo- ja sovellusperäisissä hätätilanteissa. Se voi silti olla riittämätön sisätiloissa tai tiheissä kaupunkiympäristöissä, ellei myös epävarmuus, korkeus, kerros tai yhteiskunnallinen konteksti ole käytettävissä.
Mitä se tekee
Geodeettinen sijainti edustaa sijaintia käyttämällä koordinaatteja, kuten leveys- ja pituusaste, usein epävarmuus- tai luottamustiedoilla.
Geodeettinen sijainti auttaa reitittämään ja paikantamaan soittajat, kun koordinaatit ovat luotettavampia kuin osoitekentät.
Miten se toimii
- Edustaa leveys-/pituusastetta ja joskus korkeutta tai muotoa.
- Sisältää epävarmuutta, joten järjestelmät tietävät kuinka tarkka sijainti on.
- Voidaan verrata reitityksen palvelurajoihin.
Keskeiset rajapinnat ja protokollat
- PIDF-LO geodeettiset muodot
- GIS
- Mobiilipaikannuslähteet
- PSAP-kartan näyttö
Järjestelmät, joiden kanssa se on vuorovaikutuksessa
- AML
- Mobiiliverkot
- ECRF
- PSAP GIS
- eCall
Yleiset vikatilat
- Koordinoi tonttia tiellä, mutta soittaja on rakennuksen sisällä.
- Reitityslogiikka jättää epävarmuuden huomiotta.
- Sisäkorkeus ei ole käytettävissä.
- Koordinaattien oletukset eivät täsmää.
Täytäntöönpanonäkökohdat
- Näytä epävarmuus visuaalisesti.
- Yhdistä kansalaisten yksityiskohtiin, jos mahdollista.
- Testaa reunat ja usean oikeudenkäyttöalueen reunat.
Standardit
- IETF RFC 4119
- ETSI TS 103 479
Aiheeseen liittyvät NG112-tekniikat
Liittyvät maat
Tässä ei ole lueteltu maa-asuntoja, ennen kuin ne on varmistettu riippumattomasti virallisia tai erittäin luotettavia lähteitä vastaan.
Aiheeseen liittyviä artikkeleita
Lähteet
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Viimeksi vahvistettu: 2026-08-31