NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Umístění
Geodetické umístění
Geodetické údaje jsou cenné pro mimořádné události vyvolané mobilními, venkovními, vozidly a aplikacemi. Uvnitř nebo v hustém městském prostředí může být stále nedostatečná, pokud není k dispozici také nejistota, nadmořská výška, podlaha nebo občanský kontext.
Co to dělá
Geodetická poloha představuje polohu pomocí souřadnic, jako je zeměpisná šířka a délka, často s informacemi o nejistotě nebo spolehlivosti.
Geodetická poloha pomáhá směrovat a lokalizovat volající, když jsou souřadnice spolehlivější než pole adresy.
Jak to funguje
- Představuje zeměpisnou šířku/délku a někdy nadmořskou výšku nebo tvar.
- Nese nejistotu, takže systémy vědí, jak přesná je poloha.
- Lze porovnat s hranicemi služeb pro směrování.
Key interfaces and protocols
- Geodetické formuláře PIDF-LO
- GIS
- Mobilní zdroje polohy
- Zobrazení mapy PSAP
Systémy, se kterými interaguje
- AML
- Mobilní sítě
- ECRF
- PSAP GIS
- eCall
Běžné poruchové režimy
- Souřadnice pozemku na silnici, ale volající je uvnitř budovy.
- Nejistota je ignorována logikou směrování.
- Vnitřní výška není k dispozici.
- Nesoulad předpokladů souřadnic.
Úvahy o implementaci
- Zobrazte nejistotu vizuálně.
- Kde je to možné, kombinujte s občanskými detaily.
- Testovací hranice a multijurisdikční hrany.
Normy
- IETF RFC 4119
- ETSI TS 103 479
Související technologie NG112
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31