NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Locatie
Geodetische locatie
Geodetische gegevens zijn waardevol voor mobiele, buiten-, voertuig- en app-gerelateerde noodsituaties. Het kan nog steeds onvoldoende zijn binnenshuis of in dichtbevolkte stedelijke omgevingen, tenzij er ook onzekerheid, hoogte, vloer of maatschappelijke context beschikbaar is.
Wat het doet
Geodetische locatie vertegenwoordigt de positie met behulp van coördinaten zoals breedte- en lengtegraad, vaak met onzekerheids- of vertrouwensinformatie.
Geodetische locatie helpt bellers te routeren en te lokaliseren wanneer coördinaten betrouwbaarder zijn dan adresvelden.
Hoe het werkt
- Vertegenwoordigt breedtegraad/lengtegraad en soms hoogte of vorm.
- Brengt onzekerheid met zich mee, zodat systemen weten hoe nauwkeurig de positie is.
- Kan worden vergeleken met servicegrenzen voor routering.
Belangrijkste interfaces en protocollen
- PIDF-LO geodetische vormen
- GIS
- Mobiele locatiebronnen
- PSAP-kaartweergave
Systemen waarmee het communiceert
- AML
- Mobiele netwerken
- ECRF
- PSAP GIS
- eBellen
Veelvoorkomende faalmodi
- Coördineert plot op een weg, maar beller bevindt zich in een gebouw.
- Onzekerheid wordt genegeerd door routeringslogica.
- Binnenhoogte is niet beschikbaar.
- Coördinatiedatumaannames komen niet overeen.
Overwegingen bij de implementatie
- Geef onzekerheid visueel weer.
- Combineer waar mogelijk met burgerdetails.
- Testgrens en randen van meerdere rechtsgebieden.
Normen
- IETF RFC 4119
- ETSI TS 103 479
Gerelateerde NG112-technologieën
Gerelateerde landenimplementaties
Er worden hier geen landenimplementaties vermeld totdat deze onafhankelijk zijn geverifieerd aan de hand van officiële of betrouwbare bronnen.
Gerelateerde artikelen
Bronnen
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Laatst geverifieerd: 2026-08-31