NG112 reference
Geodetic Location
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
Helyszín
Geodéziai Helyszín
A geodéziai adatok értékesek a mobil, kültéri, járművek és alkalmazásokból származó vészhelyzetekben. Beltéren vagy sűrű városi környezetben még mindig nem elegendő, hacsak nem áll rendelkezésre bizonytalanság, magasság, padló vagy polgári környezet.
Mit csinál
A geodéziai hely a pozíciót olyan koordináták segítségével jelenti, mint a szélesség és hosszúság, gyakran bizonytalansággal vagy megbízhatósági információkkal.
A geodéziai helymeghatározás segít a hívók útvonalában és helyének meghatározásában, ha a koordináták megbízhatóbbak, mint a címmezők.
Hogyan működik
- A szélességi/hosszúsági fokot és néha a magasságot vagy alakzatot jelöli.
- Bizonytalanságot hordoz, így a rendszerek tudják, milyen pontos a pozíció.
- Összehasonlítható az útválasztás szolgáltatási határaival.
Kulcs interfészek és protokollok
- PIDF-LO geodéziai formák
- GIS
- Mobil helyforrások
- PSAP térkép megjelenítés
Rendszerek, amelyekkel kölcsönhatásba lép
- AML
- Mobil hálózatok
- ECRF
- PSAP GIS
- eCall
Gyakori hibamódok
- A telket egy úton koordinálja, de a hívó egy épületben van.
- Az útválasztási logika figyelmen kívül hagyja a bizonytalanságot.
- A beltéri magasság nem elérhető.
- A koordináta-adat-feltevés nem egyezik.
Megvalósítási szempontok
- Vizuálisan jelenítse meg a bizonytalanságot.
- Ha lehetséges, kombinálja a polgári részletekkel.
- Tesztelje a szegélyeket és a több joghatóságra kiterjedő éleket.
Szabványok
- IETF RFC 4119
- ETSI TS 103 479
Kapcsolódó NG112 technológiák
Kapcsolódó országok bevetései
Egyetlen országbeli telepítés sem szerepel itt mindaddig, amíg független, hivatalos vagy nagy megbízhatóságú forrásokkal nem ellenőrizték.
Kapcsolódó cikkek
Források
- RFC 4119: A Presence-based GEOPRIV Location Object Format - IETF, accessed 2026-08-31
- RFC 5985: HTTP-Enabled Location Delivery - IETF, accessed 2026-08-31
- RFC 6442: Location Conveyance for SIP - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- ETSI TS 103 479 deliverable directory - ETSI, accessed 2026-08-31
Utoljára ellenőrizve: 2026-08-31