NG112 reference
Emergency Service Urns
Structured NG112 reference page.

112 readiness
Policy, location, routing, and response quality connected in one operational model.
SIP a nouzová signalizace
Urny záchranné služby
Tísňová volání začínají místními vytáčecími řetězci, jako je 112, ale nouzové směrování IP těží z normalizovaného identifikátoru služby. URN umožňují systémům popsat požadovanou službu způsobem, který přežije národní rozdíly v číslování a podtypy podpůrných služeb, pokud jsou implementovány.
Co to dělá
URN záchranné služby identifikují záchranné služby logicky, jako je urn:service:sos, místo toho, aby se spoléhaly pouze na vytočené číslice.
Identifikují tísňovou službu požadovanou volajícím, takže směrování může využívat službu i polohu.
Jak to funguje
- Mapuje nouzový záměr na standardizovaný identifikátor služby.
- Kombinuje se s umístěním pro vyhledávání směrování.
- Dokáže rozlišit kategorie pohotovostních služeb, kde to architektura podporuje.
Key interfaces and protocols
- IETF RFC 5031
- Koncepty SIP Request-URI
- Servisní pole LoST
- Normalizace číselného plánu
Systémy, se kterými interaguje
- SIP
- LosST
- ECRF
- ESRP
- Původní sítě
Běžné poruchové režimy
- Řetězec vytáčení je nesprávně normalizován.
- Podtyp služby není podporován.
- Národní speciální čísla jsou spojena s 112.
- Testovací hovory používají jiný identifikátor služby.
Úvahy o implementaci
- Normalizace řetězce nouzového vytáčení dokumentu.
- S identitou služby zacházejte odděleně od polohy volajícího.
- Vyhněte se vymýšlení hodnot soukromých služeb bez testování interoperability.
Normy
- IETF RFC 5031
- IETF RFC 5222
- IETF RFC 6881
Související technologie NG112
Nasazení v souvisejících zemích
Nejsou zde uvedeny žádné rozmístění v zemi, dokud není nezávisle ověřeno oficiálními nebo vysoce důvěryhodnými zdroji.
Související články
Zdroje
- RFC 5031: A Uniform Resource Name for Emergency and Other Well-Known Services - IETF, accessed 2026-08-31
- RFC 5222: LoST: A Location-to-Service Translation Protocol - IETF, accessed 2026-08-31
- RFC 6881: Best Current Practice for Communications Services in Support of Emergency Calling - IETF, accessed 2026-08-31
Naposledy ověřeno: 2026-08-31