112NG112.netNext generation emergency communications

NG112 reference

Emergency Service Urns

Structured NG112 reference page.

112 readiness

Policy, location, routing, and response quality connected in one operational model.

SIP en noodsignalering

URN's van de hulpdiensten

Noodoproepen beginnen met lokale kiesreeksen zoals 112, maar IP-noodroutering profiteert van een genormaliseerde service-ID. Met URN's kunnen systemen de gevraagde dienst beschrijven op een manier die nationale nummeringsverschillen kan overleven en subtypes van diensten kan ondersteunen, indien geïmplementeerd.

Noodnummer gebeld
->
Dienst URN
->
Locatie + service opzoeken
->
Routeringsdoel

Wat het doet

URN's van hulpdiensten identificeren hulpdiensten op een logische manier, zoals urn:service:sos, in plaats van alleen te vertrouwen op gekozen cijfers.

Ze identificeren de door de beller aangevraagde hulpdienst, zodat de routering zowel de service als de locatie kan gebruiken.

Hoe het werkt

  • Wijst de intentie van een noodgeval toe aan een gestandaardiseerde service-ID.
  • Combineert met locatie voor routeringszoekopdrachten.
  • Kan categorieën hulpdiensten onderscheiden waar de architectuur dit ondersteunt.

Belangrijkste interfaces en protocollen

  • IETF RFC 5031
  • SIP Request-URI-concepten
  • LoST-serviceveld
  • Normalisatie van het kiesplan

Systemen waarmee het communiceert

  • SIP
  • LoST
  • ECRF
  • ESRP
  • Oorspronkelijke netwerken

Veelvoorkomende faalmodi

  • Kiesreeks is onjuist genormaliseerd.
  • Servicesubtype wordt downstream niet ondersteund.
  • Nationale speciale nummers worden samengevoegd met 112.
  • Testoproepen gebruiken een andere service-ID.

Overwegingen bij de implementatie

  • Documenteer de normalisatie van noodnummerreeksen.
  • Behandel de service-identiteit afzonderlijk van de locatie van de beller.
  • Vermijd het bedenken van privé-servicewaarden zonder interop-testen.

Normen

  • IETF RFC 5031
  • IETF RFC 5222
  • IETF RFC 6881

Gerelateerde NG112-technologieën

Gerelateerde landenimplementaties

Er worden hier geen landenimplementaties vermeld totdat deze onafhankelijk zijn geverifieerd aan de hand van officiële of betrouwbare bronnen.

Gerelateerde artikelen

Bronnen

Advertisement